Cmake does not recognize sub-command JOIN

The above message can appear during the compiling of mpm on ubuntu 18.04.

To resolve, make sure the version of CMake is up to date.

Check this with:
$ cmake --version.

You should be using version 3.15+

You need a newer version of CMake I think > 3.12

Yeah, I added to the discription above :slight_smile:

I have updated CMakeLists.txt to set a minimum version of 3.12

1 Like